[Asdf-devel] package-system

Mirko Vukovic mirko.vukovic at gmail.com
Sat Apr 19 01:10:03 UTC 2014

On Fri, Apr 18, 2014 at 8:42 PM, Faré <fare at tunes.org> wrote:

> On Fri, Apr 18, 2014 at 7:13 PM, Faré <fare at tunes.org> wrote:
> > I will still wait for comments, but unless a better proposal comes along
> > and/or Robert vouches for a different name, I will rename package-system
> to:
> >     one-package-per-file
> >
> On the other hand, Jean-Philippe Paradis just proposed
> package-inferred-system that doesn't look bad.

I prefer package-inferred-system, although it invites the acronym PISS

How about package-derived(deduced)-system?

I prefer PIS (or PDS) to OPPF

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://mailman.common-lisp.net/pipermail/asdf-devel/attachments/20140418/834ede3c/attachment.html>

More information about the asdf-devel mailing list