[Asdf-devel] package-system

Robert P. Goldman rpgoldman at sift.info
Sat Apr 19 01:47:58 UTC 2014

Faré wrote:
> On Fri, Apr 18, 2014 at 7:13 PM, Faré <fare at tunes.org> wrote:
>> I will still wait for comments, but unless a better proposal comes along
>> and/or Robert vouches for a different name, I will rename package-system to:
>>     one-package-per-file
> On the other hand, Jean-Philippe Paradis just proposed
> package-inferred-system that doesn't look bad.
> Well, I'm hoping to hear from you about a choice between these two
> names (or other proposals).
> one-package-per-file
> vs
> package-inferred-system

I prefer package-inferred-system and package-derived-system, FWIW.



More information about the asdf-devel mailing list