[Asdf-devel] package-system

Faré fare at tunes.org
Sat Apr 19 00:42:15 UTC 2014

On Fri, Apr 18, 2014 at 7:13 PM, Faré <fare at tunes.org> wrote:
> I will still wait for comments, but unless a better proposal comes along
> and/or Robert vouches for a different name, I will rename package-system to:
>     one-package-per-file
On the other hand, Jean-Philippe Paradis just proposed
package-inferred-system that doesn't look bad.

Well, I'm hoping to hear from you about a choice between these two
names (or other proposals).


—♯ƒ • François-René ÐVB Rideau •Reflection&Cybernethics• http://fare.tunes.org
Love thy neighbor as thyself, but choose your neighborhood.
                — Louise Beal

More information about the asdf-devel mailing list