[asdf-devel] BUILD-OP

Robert P. Goldman rpgoldman at sift.info
Thu Mar 13 21:13:30 UTC 2014

Attila Lendvai wrote:
>> Usability demands an asdf:build function. The name may vary, but
>> shorter is better.
>> asdf:b or asdf:bnm (build 'n' munge?) might do, too.
> these sound awful to me, but then i'm against abbreviations in general
> and always have fuzzy completion on my TAB...
> a perfect candidate for this semantics would be 'operate', but sadly
> that's already taken.

"Prepare," which would also be a good candidate, is also taken.  :-/

"Ready" might be ok.  Not great, but OK.


More information about the asdf-devel mailing list