[parenscript-devel] with-timeout

John Fremlin john at fremlin.org
Thu Jun 21 03:20:52 UTC 2007

"Vladimir Sedach" <vsedach at gmail.com> writes:

> Good point. On the one hand, do-after-delay is the logical name for
> it. On the other, I think the name of the Javascript function should
> be preserved somehow since that way there will be less cognitive
> dissonance, and there would be one less barrier to entry for new
> users. How does do-set-timeout sound?

Fair compromise


More information about the parenscript-devel mailing list