[Ecls-list] Embedding question

Robert Dodier robert.dodier at gmail.com
Thu May 22 16:17:26 UTC 2008

On Thu, May 22, 2008 at 9:15 AM, Juan Jose Garcia-Ripoll
<jjgarcia at users.sourceforge.net> wrote:

> So cl_eval() can be useful, but si_safe_eval() is good for most purposes.

To avoid pain and suffering, cl_eval should be renamed to cl_unsafe_eval,
and si_safe_eval renamed to cl_eval.


Robert Dodier

More information about the ecl-devel mailing list