[Ecls-list] build.vc8 files in mac format

Dean O'Connor dean.oconnor at ite.com.au
Mon Feb 12 01:39:44 UTC 2007

Yes, it certainly seems to be a TortoiseCVS problem at least on my x64 

I have submitted a bug tracker report to them.
May I ask what Windows (x32/x64?) and TortoiseCVS version you tried ?
I only seem to get the problem on x64 Windows XP, which you have to use 
the 1.9 unstable series of TortoiseCVS.


Juan Jose Garcia-Ripoll wrote:
> 2007/2/9, Dean O'Connor <dean.oconnor at ite.com.au>:
>> Well I guess it must be something at my end, but I tried a fresh
>> checkout of CVS numerous times. Possibly a bug in TortoiseCVS on Windows
>> XP x64 at work. Never had such a thing before tho, so very strange.
> I have downloaded and installed TortoiseCVS in this windows machine of
> mine and I experienced the same problem with _other_ files.  Since I
> have been able to download the code using cygwin, mingw, linux and OS
> X, I think the obvious conclusion is TortoiseCVS is flawed.
>> Anyway, I tried just now on my home XP x32 and don't have the problem.
>> But I am back to that "long long" error again, using VC8 (VS2005).
>> If I set HAVE_LONG_LONG to 0 in config-vc8.gc it builds ok.
> I guess this might depend on the capabilities provided by each
> machine. I am trying a build without LONG_LONG in the library and if
> it works I will commit the change.
> Juanjo

More information about the ecl-devel mailing list