[Asdf-devel] package-system

Robert P. Goldman rpgoldman at sift.info
Wed Apr 16 03:05:32 UTC 2014

Alastair Bridgewater wrote:
> For what it's worth, I always thought of the style as being
> one-package-per-file, but I called the build system that I developed
> around it "quick build" for a completely unrelated reason.

If that's the name pattern, I'd prefer making it a little shorter and
just have package-per-file.

> I would suggest not calling it "quick-build", but other than that I'm
> not sure that I care.

Agreed.  If anything it's "quick-define," not "quick-build." And that's
an unhelpful name.


More information about the asdf-devel mailing list