[slime-devel] Re: add C-c C-z kind binding to inspector

Helmut Eller heller at common-lisp.net
Wed Sep 24 09:07:51 UTC 2008

* Gary King [2008-09-20 23:31+0200] writes:

> The attached patch does two things.
> Regarding the name change of the inspector's buffer. Wouldn't it be
> more consistent if all the SLIME buffers used the same name template.
> E.g., *slime-repl*, *slime-inspector*, *slime-events*, etc. Currently,
> the case format used is all over the place.

I added the key binding (and a few more).

Regarding buffer names: a consistent naming wouldn't hurt.
slime-BUFFER-name variables avoid the problem, but it's arguably easier
to read if we use string literals.


More information about the slime-devel mailing list