[slime-devel] error in process filter

Attila Lendvai attila.lendvai at gmail.com
Fri Jan 5 11:18:23 UTC 2007

> I am running slime from CVS with sbcl 1.0.  It loads fine, but after
> entering something (a "require") at the REPL, I get the following
> error message:
> error in process filter: sldb-frame-number-at-point : No frame at
> point
> error in process filter: No frame at point
> Could this be a little bug in the latest cvs of slime (I was running
> fine until last night), or have I misconfigured something?

this could be related to some of my recent changes, but i can't
reproduce it. i've tried require statements that enter the debugger
(because of a missing system name), but that worked here, too. also
i've been using these changes locally for a while with xemacs.

here's what i've tested:

sbcl cvs
slime cvs
GNU Emacs 21.4.1
XEmacs 21.4 (patch 19) "Constant Variable" [Lucid] (i386-debian-linux,
Mule) of Fri Feb  3 2006 on penell


- attila

"- The truth is that I've been too considerate, and so became
unintentionally cruel...
 - I understand.
 - No, you don't understand! We don't speak the same language!"
(Ingmar Bergman - Smultronstället)

More information about the slime-devel mailing list