[slime-devel] Re: Problems with SLIME and LispWorks 5

Marco Baringer mb at bese.it
Wed Sep 27 07:03:54 UTC 2006

Bill Atkins <atkinw at rpi.edu> writes:

> I started Emacs without loading my configuration file ("emacs -q"),
> then loaded SLIME and evaluated (setq inferior-lisp-program "/usr/
> local/bin/lispworks -tty") .  Then I ran SLIME and watched some
> output scroll through *inferior-lisp*, only to stop at a CL-USER>
> prompt.  The echo area informs me that SLIME is still polling the
> connection  ("Polling "/tmp/slime.1257".. (Abort with `M-x slime- 
> abort-connection'.)").  Clearing out old FASL's doesn't seem to make
> a difference.  This is an Intel Mac, if that's relevant.

slime cvs or 2.0? i believe, but am not sure, that you're one of the
few people to run slime on lispworks 5 (it hasn't been out that long),
so it may be lispworks 5 specific.

slime hackers: we still get these kinds of problems occasionaly and
it's really hard to figure out what's going on (or what isn't going
on) from the output in inferior-lisp. is there a reason we don't have
some more verbose logging in there?

Ring the bells that still can ring.
Forget your perfect offering.
There is a crack in everything.
That's how the light gets in.
	-Leonard Cohen

More information about the slime-devel mailing list