[movitz-devel] Re: compile error in CVS

Shawn Betts sabetts at vcn.bc.ca
Wed Apr 13 01:46:51 UTC 2005

Frode Vatvedt Fjeld <ffjeld at common-lisp.net> writes:

> Shawn Betts <sabetts at vcn.bc.ca> writes:
> > Am I doing something wrong or is this an error in CVS? I've tried
> > clisp, cmucl, and sbcl all with the same result.
> Hi, I'm actually unable to reproduce the error your report. I've tried
> cmucl on a fresh check-out from CVS, and it seems to work fine. The
> error might suggest a problem with the assembler, are you sure your
> ia-x86 directory is up to date?

Hi Frode,

Yeah, I updated an old cvs copy I had from ages ago and didn't
realized there were 3 repositories to update.

After updating it worked!

What is the reason for splitting the project like this? Wouldn't it be
just as easy to have the 3 projects as directories in the movitz
repository? It would have helped me anyway :)...though I'm not
suggesting you change your setup because of incompetent users.


More information about the movitz-devel mailing list