[Ecls-list] [ecl][release][15.3.7]

Anton Vodonosov avodonosov at yandex.ru
Sat Mar 14 05:12:00 UTC 2015


I have tested the release with cl-test-grid.

The release has some differences comparing to the latest release candidate:


Regressions: asdf-contrib, asdf-encodings-test, lambda-reader-8bit
  Most likely it is the same error.
  I reproduce it manually 100% on the new release

lucerne-test - it's not a regressions, but some wandering bug - a problem
  that sometimes happen, sometimes not (both on the RC and the release).
  If I try several times to restart ECL and then (ql:quickload :lucerne-test :verbose t)
  this error happens quite soon:

       Condition of type: SIMPLE-TYPE-ERROR
       Not a condition type: NIL

  You may be interested to investigate it sometime.

simple-blog - I've tried (ql:quickload :simple-blog :verbose t) several times,
  but was unable to reproduce this.

hyperluminal-mem - Ignore.
 (It only got into this diff reports because
  the testsuite was absent from cl-test-grid when
  the release candidate was tested,and was only added few days ago,
  thus tested with the release. Also I was unable to reproduce it)

Best regards,
- Anton

More information about the ecl-devel mailing list