[Ecls-list] git HEAD doesn't build

Anton Vodonosov avodonosov at yandex.ru
Fri Oct 18 00:08:52 UTC 2013

Unfortunately I still can't build ECL on linux.
The same error: 
make[4]: *** No rule to make target `mpn/add_n.lo', needed by `libgmp.la'.  Stop.

The commit I amd testing:

commit bbe87569dd868395df88200eaad4bfa60fbb0f30
Author: Juanjo Garcia-Ripoll <jjgarcia at users.sourcerforge.net>
Date:   Tue Oct 15 10:15:20 2013 +0200

    Fixed Automake'd files that were broken by Cygwin's copy.

Best regards,
- Anton

15.10.2013, 12:16, "Juan Jose Garcia-Ripoll" <juanjose.garciaripoll at gmail.com>:
> On Sat, Oct 12, 2013 at 10:30 PM, Anton Vodonosov <avodonosov at yandex.ru> wrote:
>> When I do 'make clean && configure && make'
>> the build fails with message:
> I ran automake on Cygwin and this seems to have broken some things. I have ran the scripts on OS X and they seem to compile. Sorry for the inconvenience.
> --
> Instituto de Física Fundamental, CSIC
> c/ Serrano, 113b, Madrid 28006 (Spain)
> http://juanjose.garciaripoll.googlepages.com

More information about the ecl-devel mailing list