[Ecls-list] libecl.so.10.4 error when building from recent source

GreyHat LispHacker greyhatlisphacker at gmail.com
Thu Jun 10 19:23:45 UTC 2010

I have not seen any mention of this problem after searching the list

I am running Ubuntu 9.04 with GCC 4.3.3.  After following the directions in
the ECL manual (using the gnu autoconf tools), when I try to invoke ECL from
the command line, I receive the following error mesage:

"error while loading shared libraries: libecl.so.10.4: cannot open shared
object file: No such file or directory"

When I look at /usr/local/lib, I see 5 ecl related files

The 3 libecl files are sym linked to libecl.so.10.4.2.  Should there be some
other file linked to this as well?

I have tried the process twice, on 2 separate machines, running the same
Ubuntu setup, and continue to receive the same error.

Thanks in advance for any assistance you can provide.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://mailman.common-lisp.net/pipermail/ecl-devel/attachments/20100610/7f8e59f4/attachment.html>

More information about the ecl-devel mailing list