[Ecls-list] slime

Anton Vodonosov avodonosov at yandex.ru
Thu Apr 24 19:54:24 UTC 2008

I have this problem right now. And indeed, only compilation
from command line works.

Perhaps something with my build of ECL (although the asdf
system was compiled and loaded when working from command
line, it behaves strange).


on Thursday, April 24, 2008, 9:37:22 PM Dustin wrote:

> For a while, I've been using cvs ecl built with msvc6 and slime
> recently updated from cvs. Aside from the debugger, it works like a charm.

> on Thursday, April 24, 2008, 8:08:21 PM Anton wrote:

>> I observed similar behaviour yesterday, but don't know what it was.
>> I killed all related processes (ecl, gcc), removed all .c, .fas, .o
>> files and tried again. As far as I remember asdf worked for me eventually.

>> 24.04.08, 20:56, "Marko Kocic" <marko.kocic at gmail.com>:

>>> Whatever I try to asdf load from slime it just displays:
>>> ;;; Calling the C compiler...
>>> and wait forever.
>>> When ecl is started from cmdlime everything works ok.
>>> Any idea how to debug this?

>>> Regards,
>>> Marko

More information about the ecl-devel mailing list