[clo-devel] Beirc cvs broken?

Chun Tian (binghe) binghe.lisp at gmail.com
Thu Jun 2 15:11:28 UTC 2011

Hi, Zach

I did an anonymous checkout and seems fine:

$ cvs -z3 -d :pserver:anonymous:anonymous at common-lisp.net:/project/beirc/cvsroot co beirc
U beirc/.cvsignore
U beirc/application.lisp
U beirc/beirc.asd
U beirc/events.lisp
U beirc/message-display.lisp
U beirc/message-processing.lisp
U beirc/package.lisp
U beirc/post-message-hooks.lisp
U beirc/presentations.lisp
U beirc/receivers.lisp
U beirc/sound-player.lisp
U beirc/variables.lisp

Also, there's no device space full on common-lisp.net server. (I'm not sure if any other SA fixed it)

Any way, please try again and let me know your issue still exist.


在 2011-6-2,21:46, Zach Beane 写道:

> I tried to check out beirc from CVS today, but got this:
>   cvs export: failed to create lock directory for
>   `/project/beirc/cvsroot/beirc' (/var/lock/beirc/beirc/#cvs.lock): No
>   space left on device
> What should I do?
> Zach
> _______________________________________________
> clo-devel mailing list
> clo-devel at common-lisp.net
> http://lists.common-lisp.net/cgi-bin/mailman/listinfo/clo-devel

More information about the clo-devel mailing list