[asdf-devel] Bundle tweaks, commit policy

Faré fahree at gmail.com
Mon Mar 17 19:26:44 UTC 2014

Dear Robert,

since I'm tweaking bundle-op, what about we rename fasl-op and
load-fasl-op to compile-bundle-op and load-bundle-op? For backward
compatibility, we would leave the old names as trivial
selfward-operation's that depend on the new ones. That's the kind of
change that requires maintainer approval.

NB: I've been taking the liberty to commit stuff without review when I
feel it's "just bug fixes" and nothing worth of a policy decision.
Also, since I've done it so much in this current release, some
increment of it won't make things worse. But if I'm taking too much
liberty, please tell me: I can stop now, and/or I can be more cautious
after your 3.1.1 release.

—♯ƒ • François-René ÐVB Rideau •Reflection&Cybernethics• http://fare.tunes.org
Mathematicians are like Frenchmen: whatever you say to them they translate
into their own language, and forthwith it is something entirely different.
                — Johann Wolfgang von Goethe

More information about the asdf-devel mailing list