Robert P. Goldman
rpgoldman at sift.info
Thu Mar 13 18:40:22 UTC 2014
I'm a little concerned about making BUILD-OP be the default operation.
It seems to me that "BUILD" is not a good synonym for "LOAD," which is
how BUILD-OP is currently interpreted.
I think the conventional interpretation of the word "build" would
suggest to the user that
would compile and NOT load "foo-system," instead of performing LOAD-OP
as now. To me "build" does not connote "load."
Is this just me? What's the sense of the community?
Should we use a different term? I realize that LOAD is taken, and
shadowing CL:LOAD would be a big PITA. Is there a synonym we can use?
More information about the asdf-devel