[asdf-devel] summary proposal for COMMON_LISP_PATH and system search changes

Tobias C. Rittweiler tcr at freebits.de
Sun Sep 27 16:28:54 UTC 2009

"Pascal J. Bourguignon" writes:

> Since it is an environment variable designed to set the ASDF central  
> registry paths, why not call it ASDF_CENTRAL_REGISTRY_PATH ?  Or  
> ASDF_SYSTEMS_PATH ? Cannot ASDF be used to compile C programs?

It has been suggested that such an environment variable should be shared
among system definition facilities (du jour, that's asdf and xcvb) and
should hence be named generally.


More information about the asdf-devel mailing list