difficulties building abcl 1.5 from source distribution

Guenther Thomsen tho at ballum.net
Wed Oct 11 14:43:07 UTC 2017


On Mon, Oct 09, 2017 at 04:36:23PM +0100, Guenther Thomsen wrote:
> So far I wasn't able to build abcl release 1.5 under Linux (Ubuntu 16.04.3
> which comes at this time with ant 1.9.6 and openjdk 1.8.0_131) from the 
> distributed source [1].
FWIW, building under MS Windows 10 x86_64 using IntelliJ 2016.3.4 and the
sources from the same zip archive succeeds.

~ G√ľnther



More information about the armedbear-devel mailing list